API unavailable
Resolved
Aug 01 at 05:29pm NZST
Everything should be returned to normal. Any problems, please let us know.
Affected services
Updated
Aug 01 at 12:15pm NZST
We’ve switched to a new downstream provider, and services are now returning to normal. Thank you for your patience. If you continue to experience any issues after 12:30pm NZT, please contact us at support@purposetech.io.
Affected services
Created
Aug 01 at 09:52am NZST
We’re currently experiencing a known issue affecting the API. Our team is investigating and we’ve alerted an external provider involved. We’ll post updates here and expect to have things back up shortly.
Affected services